Outage on WebClient integration
Incident Report for SAP Conversational AI
Resolved
Dear Customers,

This incident has been resolved and the platform is fully operational. We apologize for the inconvenience.

Regards
SAP Conversational AI Team
Posted Jan 19, 2021 - 12:34 CET
Monitoring
Dear Customers,

We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the channels.

Regards
SAP Conversational AI Team
Posted Jan 19, 2021 - 12:23 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 12:02 CET
Identified
Dear Customers,

We have identified the root cause of the outage and we are working on a fix. Fix will be implemented as soon as possible.

Regards
SAP Conversational AI Team
Posted Jan 19, 2021 - 11:57 CET
Investigating
We are currently experiencing outages on our bots connected via WebClient. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.

Regards,
SAP Conversational AI
Posted Jan 19, 2021 - 11:53 CET
This incident affected: EU10 ([EU10] Channels Connector).