Poor performance / Intermittent outage on SAP Conversational AI platform /dialog endpoints
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Jun 08, 2021 - 12:46 CEST
Monitoring
Dear Users,

The platform is back to normal performance and we are monitoring for stability.

We apologize for the inconvenience caused by the temporary issue.

Regards,
The SAP Conversational AI team
Posted Jun 08, 2021 - 09:53 CEST
Investigating
Dear Users,

We are currently experiencing poor performance and intermittent outages on our /dialog endpoints. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Jun 08, 2021 - 09:32 CEST
This incident affected: SAP Conversational AI.