Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Jun 11, 2021 - 08:04 CEST
Monitoring
Dear Users,

SAP BTP services have reported recovery, we do not see any alert in our quality of service. We expect that the services are back up and running. We will continue to monitor the platform.

Regards,
The SAP Conversational AI team
Posted Jun 11, 2021 - 06:30 CEST
Update
SAP Business Technology Platform team is working to restore the service. An update will be provided regularly until the service is fully restored. Bot runtime is responding in most cases with exception of slow response time occasionally. We regret the inconvenience caused to you.

Regards,
SAP Conversational AI Team
Posted Jun 11, 2021 - 05:35 CEST
Identified
The issue has been identified and partly fixed. The platform is back and can be used. We are still experience issues in our runtime and the dialog endpoint does not reply consistently. We are working on this last issue.
Posted Jun 11, 2021 - 01:47 CEST
Update
We are continuing to investigate this issue which seems related to an infrastructure issue (https://status.aws.amazon.com/#EU_block).
Posted Jun 10, 2021 - 23:53 CEST
Investigating
Dear Users,

We are currently experiencing outages on our platform. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Jun 10, 2021 - 22:43 CEST
This incident affected: SAP Conversational AI, US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis, [US10] Design Time), and EU10 ([EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time).