Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Nov 05, 2020 - 16:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 16:08 CET
Identified
Dear Customers,

Due to an ongoing issue with SAP Cloud Platform backing services, some of the platform operations may be intermittently unavailable. More information here: https://sapcp.statuspage.io/incidents/7vzwy8ygvn7g. SAP Cloud Platform support teams are looking into the incident.

This does not affect the bot runtime and dialog endpoints. We will monitor the progress of this issue and keep you posted. We apologize for the inconvenience.

Regards,
SAP Conversational AI Team
Posted Nov 05, 2020 - 16:01 CET
This incident affected: EU10 ([EU10] Design Time) and US10 ([US10] Design Time).