Degraded performance on /dialog endpoints
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Dec 17, 2020 - 13:37 CET
Monitoring
We have deployed a fix in production and the system performance is back to normal. We are monitoring the stability of the /dialog endpoints.
Posted Dec 17, 2020 - 11:23 CET
Identified
We have identified the root cause of the performance issue and we are working on a fix. The performance degradation affects large size bot only. Fix will be implemented as soon as possible.
Posted Dec 17, 2020 - 02:31 CET
Update
We are still investigating the issue, apologies for the inconvinience.
Posted Dec 16, 2020 - 16:53 CET
Update
We are continuing to look for the root cause of slow performance. It seems to impact one out of every sixth request, our team is working on identifying the issue.
Posted Dec 16, 2020 - 15:49 CET
Investigating
We are currently experiencing slow response time on /dialog endpoints. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.
Posted Dec 16, 2020 - 14:13 CET
Monitoring
We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the /dialog endpoints
Posted Dec 16, 2020 - 13:35 CET
Identified
We have identified the root cause of the outage and we are working on a fix. Fix will be implemented as soon as possible.
Posted Dec 16, 2020 - 13:33 CET
Investigating
We are currently experiencing intermittent outages on our /dialog endpoints. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.
Posted Dec 16, 2020 - 13:24 CET
This incident affected: SAP Conversational AI.