Platform outage
Incident Report for SAP Conversational AI
Resolved
The platform is up and stable again. Sorry for the inconvenience.
Posted Oct 18, 2019 - 15:37 CEST
Identified
We are experiencing a major outage on the platform. We found a fix, and should be back up in around 30 minutes.
Posted Oct 18, 2019 - 14:49 CEST
This incident affected: SAP Conversational AI and EU10 ([EU10] Design Time).