Partial Outage on the platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 14:41 CEST
Monitoring
The issue has been fixed, we are now monitoring the platform.
Posted Jun 12, 2020 - 14:03 CEST
Identified
We have identified the issue and we are working on a fix.
Posted Jun 12, 2020 - 13:58 CEST
Investigating
We are experiencing partial outages on our plalform. Issue is being worked upon by our support team.
Posted Jun 12, 2020 - 13:47 CEST
This incident affected: SAP Conversational AI.