Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Jul 13, 2021 - 17:36 CEST
Monitoring
Dear Users,

The backing service status is healthy again and CAI's health checks are also reported to be normal. We will continue to monitor the situation.

Regards,
The SAP Conversational AI team
Posted Jul 13, 2021 - 14:53 CEST
Identified
Dear Users,

We have identified that an issue with one of the backing services of SAP Business Technology Platform, which is causing an issue on CAI platform. We are working with the support team to resolve the issues as soon as possible. Thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Jul 13, 2021 - 14:33 CEST
This incident affected: SAP Conversational AI.