Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
The SAP Cloud Platform services were restored approximately 13:37 UTC on Sep 9, 2020. More information on the incident can be found on the status page of SAP Cloud Platform: https://sapcp.statuspage.io/
Posted Sep 09, 2020 - 20:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 16:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 15:36 CEST
Update
SAP Cloud Platform on EU10 Data Center is still facing instability, it has caused our services to go down. We are working with the firefighting team to resolve the infrastructure issues asap. Inconvenience regretted.
Posted Sep 09, 2020 - 15:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 15:21 CEST
Update
SAP Cloud Platform on EU10 Data Center is still facing instability, it has caused our services to go down. We are working with the firefighting team to resolve the infrastructure issues asap. Inconvenience regretted.
Posted Sep 09, 2020 - 15:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 14:48 CEST
Monitoring
SAP CP is back up. We are monitoring the stability of the platform.
Posted Sep 09, 2020 - 14:47 CEST
Identified
Our current outage is linked to an outage on data center EU-10 on SAP CP. The status for SAP CP outage is available on their dedicated statuspage https://sapcp.statuspage.io/. We are tracking closely the development and will keep you posted. We regret the inconvinience.
Posted Sep 09, 2020 - 13:57 CEST
Investigating
We are currently experiencing outages on our platform. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.
Posted Sep 09, 2020 - 13:52 CEST
This incident affected: SAP Conversational AI.