Data Processing Delays - Bots Training Affected
Incident Report for SAP Conversational AI
Resolved
Service is back to normal.
Posted about 2 years ago. May 23, 2017 - 16:10 CEST
Monitoring
We've deployed a fix in production. Trainings should now take only a few seconds.
Posted about 2 years ago. May 23, 2017 - 13:39 CEST
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the training of the bots. No data has been lost, we'll update the incident as soon as the system is back to normal.
Posted about 2 years ago. May 22, 2017 - 23:00 CEST