Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Dec 24, 2020 - 17:12 CET
Monitoring
We resolved the issue that was caused by an internal communication bus stopping to accept connections, impacting our runtime (e.g. /dialog endpoint) and some design time services. Our platform is fully operational again. We'll continue to closely monitor the services.
Posted Dec 24, 2020 - 16:53 CET
Update
Dear Customers,

We are still working on the fix. We appreciate your patience and apologize for the inconvenience.

Regards,
SAP Conversational AI Team
Posted Dec 24, 2020 - 16:20 CET
Identified
The issue has been identified and we are working on a fix.
Posted Dec 24, 2020 - 15:41 CET
Investigating
Dear Customers,

We have identified an issue that is currently affecting the /dialog endpoint as well as some design-time features of the platform. We are working on the issue and will bring the platform back to stability as soon as possible.

We apologize for the inconvenience.

Regards,
SAP Conversational AI Team
Posted Dec 24, 2020 - 15:31 CET
This incident affected: SAP Conversational AI.