Global Platform slowdown
Incident Report for SAP Conversational AI
Resolved
Systems are running normaly.
Posted almost 2 years ago. Sep 22, 2017 - 22:00 CEST
Monitoring
Measures have been taken to mitigate the issue, response time of bot replies, management and monitoring are returning to normal.
The incident is still open as we monitor the platform traffic.
Posted almost 2 years ago. Sep 22, 2017 - 15:32 CEST
Identified
The platform is under heavy load, users can experience latency on bots replies, management and monitoring
Our team is working on the issue.
Posted almost 2 years ago. Sep 22, 2017 - 15:28 CEST
Investigating
We're currently investigating a global platform slowdown
Posted almost 2 years ago. Sep 22, 2017 - 15:22 CEST