Global unstability
Incident Report for SAP Conversational AI
Resolved
Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out
Posted 9 months ago. Mar 07, 2018 - 16:32 UTC
Identified
We found the root cause of the issue and are getting closer to resolution, as we have all hands on deck working to fix these login issues. We sincerely apologize for the impact this is having on your day
Posted 9 months ago. Mar 07, 2018 - 16:21 UTC
Investigating
We're currently investigating a global instability of the service. Our team is on the case, and we are working to fix this as quickly as possible. We're so sorry for the trouble.
Posted 9 months ago. Mar 07, 2018 - 16:11 UTC