Bot Runtime Instability
Incident Report for SAP Conversational AI
Resolved
The incident has been resolved.
Posted Oct 30, 2019 - 15:19 CET
Monitoring
We finished to deploy the fix, and are monitoring the platform. Everything should be back to normal in a few minutes.
Posted Oct 30, 2019 - 14:41 CET
Identified
We've identified the issue, prepared a hotfix, and are currently deploying it across our platform.
Posted Oct 30, 2019 - 14:09 CET
Investigating
We received reports of timeouts and instability regarding any calls to the /dialog endpoint. We're currently investigating the issue.
Posted Oct 30, 2019 - 12:22 CET
This incident affected: SAP Conversational AI, US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis), and EU10 ([EU10] Channels Connector, [EU10] NLU Analysis).