Global Instability
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved. Sorry for the inconvenience.
Posted 5 months ago. May 17, 2019 - 17:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 17, 2019 - 12:42 CEST
Investigating
We're currently investigating a global instability of the service. Our team is on the case, and we are working to fix this as quickly as possible. We're so sorry for the trouble.
Posted 5 months ago. May 17, 2019 - 10:55 CEST
This incident affected: SAP Conversational AI.