Platform instability
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved
Posted 3 months ago. Jul 19, 2019 - 00:36 CEST
Monitoring
The fix has been implemented and deployed. We're now monitoring the results.
Posted 3 months ago. Jul 18, 2019 - 18:37 CEST
Identified
We noticed some instability affecting both the runtime and training of bots. We identified the issue to be a sudden spike in resource consumption by our brokering system used by our NLP engine. We are currently preparing a fix to reduce the load, and bring the platform back to normal. Until then, you can experience delayed completions of actions, timeouts of requests, and error messages.
Posted 3 months ago. Jul 18, 2019 - 16:40 CEST
This incident affected: Bot Run (NLU Analysis (French), NLU Analysis (English), NLU Analysis (Spanish), NLU Analysis (German)) and Bot Management (Train).