Server maintenance
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 24, 2017 - 16:31 UTC
Identified
We identified the cause. We are currently restarting our services.
Posted almost 2 years ago. Jul 24, 2017 - 15:34 UTC
Investigating
We are investigating this issue.
Posted almost 2 years ago. Jul 24, 2017 - 15:25 UTC