Global Maintenance
Incident Report for SAP Conversational AI
Resolved
We are back up. Maintenance is over.
Posted 3 months ago. Sep 02, 2018 - 00:44 UTC
Investigating
We are running our scheduled global maintenance.
All services are unavailable until Sep. 2nd 2018 02:00 GMT+1 Time
Posted 3 months ago. Sep 01, 2018 - 21:31 UTC
This incident affected: Bot Run (Request - French, Request - English, Request - Spanish, Hosting, Connector, Request - German), Bot Management (Train, Build, Connect, Host, Monitor), and SAP Conversational AI.