BotBuilder under heavy load
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 14, 2019 - 16:37 UTC
Monitoring
A fix has been implemented and we are currently monitoring the platform.
Posted 5 months ago. Feb 14, 2019 - 13:41 UTC
Identified
Root cause is now identified. We are currently fixing the issue
Posted 5 months ago. Feb 14, 2019 - 13:00 UTC
Investigating
There is a heavy load on the BotBuilder component. We are investigating this issue.
Requests to the BotBuilder might fail
Posted 5 months ago. Feb 14, 2019 - 11:47 UTC
This incident affected: Bot Management (Build).