Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Customers,

Service has been restored as of approximately 01:08 UTC on 21 Dec 2020.

We apologize for the inconvenience.

Regards
SAP Conversational AI
Posted Dec 21, 2020 - 02:29 CET
Monitoring
Service of SAP Cloud Platform is restored since 01:09 UTC on 21 Dec 2020 and we are monitoring to ensure stability.
Posted Dec 21, 2020 - 02:19 CET
Update
Our SAP Cloud Platform team is working hard to resolve the issue. More detailed information can be found in the original incident report: https://sapcp.statuspage.io/incidents/hbmfyxcdst94

We will keep this issue updated to indicate when all services are operational again.
Posted Dec 21, 2020 - 02:13 CET
Identified
Dear Customers,

We have identified an outage of SAP Cloud Platform which is causing a partial outage on CAI. We are working with SAP CP colleagues to bring the platform back to stability as soon as possible. Bot runtime is affected in cases where webhooks or external APIs are used.

We regret the inconvenience.

Regards,
SAP Conversational AI Team
Posted Dec 21, 2020 - 00:50 CET
This incident affected: SAP Conversational AI.