Global slow down
Incident Report for SAP Conversational AI
Resolved
Issue has been mitigated, everything should be back to normal
Posted about 2 years ago. Aug 05, 2017 - 02:23 CEST
Identified
The platform is under heavy load, users can experience latency on bots replies and management.
Our team is working on the issue, sorry for the inconvenience.
Posted about 2 years ago. Aug 04, 2017 - 22:33 CEST