Degraded performance on runtime endpoints
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Sep 13, 2020 - 16:27 CEST
Monitoring
We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the runtime endpoints.
Posted Sep 13, 2020 - 14:27 CEST
Investigating
We are currently experiencing degraded performance on our runtime endpoints. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.
Posted Sep 13, 2020 - 12:11 CEST
This incident affected: US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis) and EU10 ([EU10] Channels Connector, [EU10] NLU Analysis).