Slow training API performance / Trainings indicator disabled
Incident Report for SAP Conversational AI
Resolved
Training indicator is now up and running.
Sorry for the inconvenience.
Posted 4 months ago. Feb 06, 2019 - 08:29 UTC
Identified
We are currently facing lot of requests regarding bot trainings.

Some of them make the platform slow (adding expressions and training bots). Even if these requests take time to be processed, they will be.

To speed up the platform, some features are disabled: Training indicator (on the top right of a bot page) is always showing a green dot even while a bot is training.
We are making our best to reactivate this feature quickly.

Sorry for the inconvenience.
Posted 5 months ago. Jan 23, 2019 - 15:12 UTC
This incident affected: Bot Management (Train).