Outage on SAP Conversational AI platform /dialog endpoints
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Feb 19, 2021 - 16:17 CET
Monitoring
We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the platform.
Posted Feb 19, 2021 - 13:49 CET
Update
We are still working to resolve the issue. We regret the inconvenience caused.

Regards,
SAP Conversational AI Team
Posted Feb 19, 2021 - 13:41 CET
Identified
We have identified the root cause of the outage and we are working on a fix. Fix will be implemented as soon as possible.
Posted Feb 19, 2021 - 13:33 CET
Investigating
We are currently experiencing outages on our /dialog endpoints. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.
Posted Feb 19, 2021 - 13:00 CET
This incident affected: SAP Conversational AI.