Degraded performance
Incident Report for SAP Conversational AI
Resolved
Dear Patron,

Issue on the CF backing service is fixed and platform is back to being operational.

Regards
SAP Conversational AI Team
Posted Apr 21, 2020 - 18:34 CEST
Identified
The issue has been identified in the SAP Cloud Platform. Colleagues from CP are working to resolve this issue on highest priority

More detailed status here
https://sapcp.statuspage.io/incidents/290g9zm7r3qq

Thanks
SAP Conversational AI Team
Posted Apr 21, 2020 - 17:48 CEST
Investigating
Dear Patron,

Starting 5:15pm CEST, we observed that the CAI Platform is having partial outages. We are investigating the issue on priority.

Regards,
SAP Conversational AI Team
Posted Apr 21, 2020 - 17:29 CEST
This incident affected: SAP Conversational AI.