Maintenance
Incident Report for SAP Conversational AI
Resolved
Our maintenance is over. Our services are back to normal
Posted almost 2 years ago. Sep 15, 2017 - 12:48 CEST
Identified
We are currently running maintenance tasks on our services.
Posted almost 2 years ago. Sep 15, 2017 - 08:23 CEST