Intermittent outage on /dialog endpoint
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Apr 12, 2021 - 22:14 CEST
Monitoring
Dear Users,

We have identified the intermittent outages in our /dialog endpoint to be caused by an update of the underlying infrastructure that caused individual instances to be unavailable for short period of time, leading to some requests running into a timeout. Only a small amount of the overall /dialog requests were impacted.

We are monitoring the stability of the /dialog endpoints and are further analysing the root cause for the unavailability of the instances.

Regards,
The SAP Conversational AI team
Posted Apr 12, 2021 - 18:03 CEST
Investigating
Dear Users,

Starting 9:51 am CET, we are experiencing intermittent outages on our /dialog endpoints. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Apr 12, 2021 - 16:29 CEST
This incident affected: US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis) and EU10 ([EU10] Channels Connector, [EU10] NLU Analysis).