Intermittent unavailability of SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Oct 13, 2020 - 18:59 CEST
Monitoring
The system is stable again, we will continue our monitoring.

Regards,
SAP Conversational AI Team
Posted Oct 13, 2020 - 16:09 CEST
Investigating
We have noticed a few alerts on our "Quality of Service" health checks. The platform is able to recover quickly and is available to serve most requests. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.
Posted Oct 13, 2020 - 15:36 CEST
This incident affected: SAP Conversational AI.