Builder tab is deactivated
Incident Report for SAP Conversational AI
Resolved
The fix has been deployed yesterday night and now everything is back to normal. If you still see some bugs on your bots regarding the builder, please reach out to us!
Posted 7 months ago. Apr 05, 2019 - 11:19 CEST
Update
The fix is ready, we're currently running it in a test environment.
Posted 7 months ago. Apr 04, 2019 - 17:09 CEST
Update
We precisely identified the issue and are currently preparing a fix for it.
Posted 7 months ago. Apr 04, 2019 - 11:52 CEST
Identified
We are currently facing an issue with our Bot Builder (the "Build" tab).
Our team is working hard to get it back up as soon as possible, but it probably won't be back until tomorrow.
As long as you don't make changes, your live bots will continue to work fine.

We apologize for any inconvenience this may cause and we appreciate your understanding as our goal is to improve continuously our bot platform.
Posted 7 months ago. Apr 04, 2019 - 11:02 CEST
This incident affected: SAP Conversational AI and Bot Management (Build).