Outage on SAP Conversational AI platform related to login
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Mar 11, 2021 - 20:11 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2021 - 14:50 CET
Monitoring
Dear Users,

the SAP Business Technology Platform deployed a fix in production and the login to the SAP Conversational AI community edition works correctly now. We are monitoring the stability of the platform and specifically the login to the community edition.

Regards,
The SAP Conversational AI team
Posted Mar 11, 2021 - 14:43 CET
Identified
Dear Users,

We have identified the root cause of the incident and we are working on a fix. The fix will be implemented as soon as possible. Thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Mar 11, 2021 - 14:33 CET
Update
Dear Users,

we're still investigating the issue. Only the community edition of SAP Conversational AI is affected, as the problem is related to the login with SAP accounts. There is no impact on the bot runtime or to the enterprise edition of SAP Conversational AI.

Regards,
The SAP Conversational AI team
Posted Mar 11, 2021 - 14:12 CET
Investigating
Dear Users,

We are currently experiencing issues with the login to our platform. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Mar 11, 2021 - 12:05 CET
This incident affected: SAP Conversational AI and EU10 ([EU10] Channels Connector, [EU10] Design Time).