Database connection shooting up on one database due to underlying AWS instability
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 16:36 CET
Monitoring
A fix has been implemented and the system is being monitored.
Posted Mar 02, 2020 - 14:40 CET
Investigating
We are back to investigating the issue as the system is still unstable although with much less frequency of outages. A small number of bot requests may not be fulfilled in the current system state.
Posted Mar 02, 2020 - 13:15 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 02, 2020 - 11:07 CET
Investigating
We are observing a system instability where our endpoints are not responding intermittently. We are currently investigating the issue.
Posted Mar 02, 2020 - 10:23 CET
This incident affected: SAP Conversational AI.