Bot train for Spanish and standard languages delays
Incident Report for SAP Conversational AI
Resolved
The issue has been mitigated, trains delays should be back to normal.
Posted over 1 year ago. Jul 01, 2017 - 11:25 UTC
Identified
Due to an issue in our cache system, we've identified delays in the training of Spanish and Standard (see https://recast.ai/docs/language for standard languages list)
Posted over 1 year ago. Jul 01, 2017 - 11:24 UTC