Github outage
Incident Report for SAP Conversational AI
Resolved
Github is now back up, Recast.AI services are back to normal.
Posted over 2 years ago. May 31, 2017 - 15:03 CEST
Identified
Github has an outage ongoing, as we've our authentication made with Github, this outage impacts the platform and slows it down due to request timeouts.
You can check Github status at https://status.github.com/.
Posted over 2 years ago. May 31, 2017 - 14:49 CEST